Concerned About Your Business Cyber Security?

(877) 321--7374

YASRV (Yet Another Struts RCE Vulnerability) yes a different one from yesterday, (Fri, Sep 8th)

Yesterday saw CVE-2017-9805, today we have a new remote code execution vulnerability in Apache Struts 2 which is CVE-2017-12611. Yesterdays was in the REST API and related to Java XML unsafe deserializarion. Todays relates to using Freemarker in your application. Both should encourage you to patch.

Ready For ASuperheroI.T. Solution?

Real Time Web Analytics